I'm making a function with the declaration as follows:
subtract_point_from_point(point p1, point p2)
I'm running into an issue with figuring out the order that the subtract should happen in
So, feel free to let me know which one you prefer, or if you have any strong source saying one way or the other, because I can't find any!
@norikawa whether you use infix or reverse Polish notation, the most common expectation is that the right operand is subtracted from the left operand.
But actually I'd rename this function.
@kelbesque @norikawa this. I'd go for subtract_points
Onster Farm is the official Mastodon instance of Doctective Jake Peralta. In this house, we use alt text.